Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
Can somebody tell me what graphic plugin I should use to play Gaunlet Legends? Also can you tell me what settings I should use for all the plugins?

I am using EpsxE 1.4.0

Please hlep

Look at my sig for my specs
 

·
Super Moderator
Joined
·
6,283 Posts
Ah!
Now that's a question for sxamiga:D .
But where is he?
 

·
Registered
Joined
·
1,238 Posts
I m not sxamiga, but i can tell ya that u should get the Pete OGL plugin and set it to "nice".

Use the internal spu too (the more compatible one)

U can use also either the internal cdr plugin either the pete cdr one.(i recommend tough the internal cdr core)

Just a notice!
Don t try to save it via the memory card, the game ll hang out.
Just save state using F1 to save , f3 to load and f2 to switch
between the 5 save states slots...
Have a nice day ;)

Bye
 

·
Registered
Joined
·
113 Posts
Discussion Starter #4
Okay,

I tried setting petes opengl settings to "Nice" and it after I press start at the screen it just keeps flashing loading?

What should I do?

I am using windows 2000. I rented the game from BLockbuster
 

·
War Games coder
Joined
·
1,926 Posts
What?! The memcards got knocked out in 1.4?! NOOOO!!! I lost my character if this is true :(.
 

·
Registered
Joined
·
1,238 Posts
Sorry, i didn t noticed ur system specs.
Try to configure it like this....

(KillerShots, do not worry, i was talking about this game.)
BTW, if ur game is pal, change the fps to 50.
 
S

·
Guest
Joined
·
0 Posts
Raziel, where am I? I'm at work right now. I seem to spend most of my life here (BLUG!!!!!!).
Okay, to run Gauntlet Legends you have to press F4 when it hangs.
That will get it going. At least it does for me. I use Pete's OGL vers. 1.51, Iori's SPU 1.45(1), the internal CD Rom plugin that comes w/ePSXe (Iori's SPU does not like Pete's CD Rom plugin, at least not on my system), and the 7502 bios. I have the OGL settings set to nice and I tweak as needed from the in game menu.
The game runs fine for me. That is where my new avatar came from. It is the Minotaur from Gauntlet legends. Guess how you get him? ;)
Slicknick123, if you still have problems after reading this post, then please post again and I will try to help some more. BTW, I use memory cards. The game locks occasionally, but very seldom.
sincerely,
sx/amiga
 

·
Super Moderator
Joined
·
6,283 Posts
sxamiga,I hope you didn't take it too hard when I asked where you were,it was because you weren't online when I posted.


I'll ask you in GAU's way:
"sxamiga,YOU ANGRY ME?"
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by Rargh
fiuu
thx sxamiga...

the "man-who-solved-the-problems"
;)

Sawasdee
I hope he won't become "the man who sold the world";)
I hope everyone knows to what I'm referencing.
 

·
War Games coder
Joined
·
1,926 Posts
Originally posted by Rargh
(KillerShots, do not worry, i was talking about this game.)
So was I. I was able to save in 1.2.0 for Gauntlet Legends and haven't tried in 1.4.0 yet. I'll post up when I do (right now) as to whether or not I can still play that character...
 

·
War Games coder
Joined
·
1,926 Posts
Ok... Yeah, my character is still loadable. Thank god, I worked for a LONG time for that lvl 61 worrier :). Anyways, maybe I should also post a shot of what settings I am using to play (and I don't need to hit f4).

GPU - Pete's D3D. Screenshot of settings pending
SPU - Internal
CD-ROM - ISO (none set)
Other SPU options - everythin checked EXCEPT irq option
Misc settings - MDECs and MDEC timing checked, sio IRQ not.
Country settings - NTSC (Mine's US version. If you're not, try PAL)
 
S

·
Guest
Joined
·
0 Posts
Raziel, no I am not angry w/you. Why would i be? I responded that way to be funny. You have nothing to worry about.
KillerShots, I use the same settings except i am using Pete's OGL plugin. I do need to hit F4 because i leave the SIO IRQ checked and turn it off as needed. My Minotaur is level 55. My son beat it on VGS w/a level 99 wizard. Thanks for the additional help and the settings.
sincerely,
sx/amiga
 

·
Super Moderator
Joined
·
6,283 Posts
Ok,then its a misunderstanding from me;) .
 
S

·
Guest
Joined
·
0 Posts
slicknick123, I just thought of something, it is supposed to flash loading off and on while it is loading. You say the frames drop to one or two, well that is about right. My system is a little faster than yours and I am using DX 8.1, which speed things up a bit, but still, my frames, while loading drop to 3.5. Did you let it finish loading and see if it finshed? It takes a while, try it again and give it at least 2 minutes. If it doesn't then post again, okay?
sincerely,
sx/amiga
P.S. Raziel, it would take a lot more that that to make me angry with you. Relax, everthing is fine.
 

·
Super Moderator
Joined
·
6,283 Posts
Well,I've been a bit nervous since the Fanjun99 problem,and I had a little argument with Rargh(you surely saw it),but eveything is cool now.:cool:
 
1 - 20 of 23 Posts
Top