Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I hope someone can help me....
I'm having this problem with my ePSXe....well...whenever I tried to continue my game after I've paused it using the escape button on my keyboard...my computer just crashes or my ePSXe just hung up...I can't do anything but to restart my computer...I'd like to know what is wrong and any solution for it...
And one more thing...how can I save my game using the save slot...well...tried it before but when I try to load the save state...the same problem as above just cropped up.....And the same goes for this...when I saved a game and try to resume play...
Then...lastly....well....I can't seem to get the FMV in FF9 goes smoothly for my computer...it just skipped halfway through and the play continues....what is wrong?
I'm using Pete's D3D and sometimes Pete's GL plugin and using Null2 mixer for my sound plugin....hope someone can help me out...
Thanks a lot!!!

P/S: My computer specs are AMD Athlon 1.33GHz with 256 SDRam on 133 MHz....Asus A7V motherboard and Quantum's ATA66 HDD....
 

·
Trans-Am Mode
Joined
·
998 Posts
currently, i can think of only two things:
1. have you tried to reinstall epsxe & deleting the epsxe/vision thing registry settings?
2. maybe you have a problem with your current drivers?

ps. wat it your video board?
 

·
Lost in Time
Joined
·
2,289 Posts
You can try another spu plugin or check the settings on null's one. sometimes it can cause instability on certain systems. try the internal one if you haven't, or try iori's. running the wizard funtion again on the emu can help too. if all else fails, try messing with the gpu plugin.(use pete's soft)
 

·
Key To The Universe
Joined
·
2,712 Posts
Null2's spu doesn't support save states because it's too old and is no longer being developed. To use save states, you'll need either Pete's, Iori's or Andy's sound plugins.
 

·
Key To The Universe
Joined
·
2,712 Posts
Which one? 1.35? I didn't know that. I thought it was too old for save states.
 

·
Lost in Time
Joined
·
2,289 Posts
I remembered something... do you have any incompatibility with your hardware? I had a faulty mobo... it kept crashing from times to times:(. I had to buy another one. A faulty hardware can't be fixed by software;)
If that's not the case, you can try what these wonderfull guys have told you (including me of couse) and reply with results, please. I'm a computer tecnician and am curious to know how a strange error like this has popped up.
 

·
Kupo kupo?
Joined
·
93 Posts
This kind of crash happens here.

The reason is the Null2 mixer that for some reason don´t like my crappy onboard soundcard. i get a Bluescreen.

try another another Plugin and see if it fixes your problem
 
1 - 8 of 8 Posts
Top