Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
ok i just got into this whole playstation emu scene and i just wanted to say that epsxe is awesome

1. sys specs
1.2 gig athlon t-bird with 256 megs cas 2-2-2 pc 133 ram
32meg ddr radeon all in wonder
sound blaster live plat 5.1
plextor 12/10/32 which i'm using to read the psx games
pioneer 16x slot loaded dvd
all this on a abit kt7-raid board

2. problems!
A. Final Fantasy 9-the whole game worked fine for me until disk three. Disk three has a whole bunch of problems...First i can't run the ATE it's so big in the beginning of the disk when your controlling Vivi when i try to run it the game screen blacks out and the fps counter starts fluctuating like crazy
B. I can't go into Ruby's theater the game does the same thing blackout with wild fps counter flux
C. Wild Arms 2-i cannot get this game to run at all game freezes after the media vision logo with black screen and fps counter flux...i've tried using bios 1000,1001,7001, and 7502 and none work
D. Xeno Gears-this one is crazy...it runs the opening fmv fine...when it gets to the startup screen my whole computer goes crazy...everything slows down to a crawl..if i press new game it takes about 5 minutes and then everything works until...i try to get into the menu screen from inside the game...same slow down...might be a problem with the transperancies anybody have an answer?
E. Star Ocean 2nd Story-Game freezes in the town of click...blackout screen and fps counter flux...game also freezes when playing rena's story after the shingo forest with same black screen fps counter flux problem

3. Epsxe Memory Card Problem
This is happening in all of my rpgs...when i try to do continue game it says cannot find evidence of game in memory card...however when i play test drive 6 and tekken 3 both auto load save data fine and and i do an ingame save of ff9 it shows all the data i have saved before..i just can't load from the beginning screen

does anybody have the answer as to how to fix these problems?? Any help would be greatly appreciated thanks in advance
 

·
Registered
Joined
·
1,750 Posts
Did you use any save states , becuase that prevoces some probelems with the memory cards , or press F4 sometime it helps , for ff9 , i don't no , the game works fine to me on all CD's , but could you tell us the plugins you use and the config
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by darkdragoon111
E. Star Ocean 2nd Story-Game freezes in the town of click...blackout screen and fps counter flux...game also freezes when playing rena's story after the shingo forest with same black screen fps counter flux problem
Star Ocean has several problems with ePSXe 1.2.0, and there doesn't seem to be way to fix it. I haven't fully tested it with 1.4.0 yet, but I noticed most problems are still there. :(

The only thing I can reccomend is that you use some other emulator, like FPSE, to get past these crashing points.

[]s Badaro
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
i'm running epsxe 1.4.0 now using
pete's ogl 1.5 on nice with off screen drawing on enhanched
cdr is epsxe internal cdr driver
and sound is either seal sound or null2 sound
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
addition to earlier post...
i read on this post that other people have had trouble wit star ocean 2 crashing when its time for the movie after the earthquake to load after you talk to the captain and everyone in town is like whats that and they look out to the sea...
and body figured out how to fix this?

and has anybody gotten wildarms 2 to work?
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by darkdragoon111
addition to earlier post...
i read on this post that other people have had trouble wit star ocean 2 crashing when its time for the movie after the earthquake to load after you talk to the captain and everyone in town is like whats that and they look out to the sea...
and body figured out how to fix this?

and has anybody gotten wildarms 2 to work?
Like I said, I used FPSE to get past this point. I don't know if it still crashes there with 1.40 thought.

[]s Badaro
 

·
Registered
Joined
·
91 Posts
i have played and completed wildarms 2 using epsxe 1.2.0. if it worked on an earlier version, there is a very good chance that it will work on the newer version too.

as far as i can remember, i had no problems running the game with a generic setting. my hardware is very close to yours except that i have a geforce mx. i'm sure all you need is a little tinking to get the game to run. try the d3d dx7 plugin by pete.

all i did was press nice on the peteogl plugin 1.48. sound null2 1.34
internal cdr9x. hope that helped.
 

·
Registered
Joined
·
40 Posts
I don't know about the other games...but enhanced isn't needed for FF9 Standard is all you need.

Use ISO's.....Use ISO's....Use ISO's....there I said it three times.

As far as your savegames....look in your memcard directory....see those temp files...rename those to the other files and you'll find your saved games. If you don't use savestates you won't have that problem. I guess it's the cost you have to pay for using savestates (you should read the readme file that comes with the emulator...they explain it there)

Run Petes' driver in Black Framebuffer mode...this will solve a lot of the special effects slowdowns....also, try using the core sound or no sound when experimenting for solutions .

...and lose the ATI card...:D
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
ya i got wildarms to work by rebooting in win98...damn win2k..porsche unleashed don't wanna run either sigh...
haha you shutup man..ait aiw roxors!..got my n64 and my playstation and my cable set up : )
80 gig hd....mtv runs 24/7 : )
too bad they only play 3 videos
 
1 - 10 of 10 Posts
Top