Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 · (Edited)
when i play sonic adventure its too fast i believe i tried everything in my power to fix it i just need it at a regular speed or perfect speed can any one help me and i have vista i just got it and i would need help of the graphics as well
 

·
クロスエクス
Joined
·
4,662 Posts
Once you've selected the usage of the nullAICA plugin, go to Options => Aica.
There you should see the option "Sync Audio".

As for vsync, you better force it on your video card configuration panel... that depends on your card's drivers. Once done, use a fullscreen resolution at 60hz for NTSC (or some PAL games that runs at 60hz).
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #12 · (Edited)
like this









and i cant show you a picture because i dont know how to take it but its something like this.

I was playing the original Sonic Adventure and for the most part it was working great til the Ice Cap level. About midway through the level you have to avoid an oncoming snowball by snowboarding to safety. This is all well and good but for some reason NullDC can't load this chase. Sonic just stands still after the cutscene and the snowball rolls by through the camera. To put it simply, it can't load Sonic getting on the snowboard. Anything I can do to fix this?

i played tails story played that stage and it worked perfectly fine and all i want is to remove all the glitches and just play sonic adventure 1 and 2
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top