Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Okay, so my last thread was closed because of piracy issues, if you can't help with iso's can you help with the freezing from my CD? Like I said earlier, I played a few of my other games from CD and it didn't give me a hitch, but Legends is freezing up WHEN I BOOT FROM THE CD. All I want to know is if there is a setting I need to change to speed up my computer or switch something within ESPXE itself. WHICH IS NOT PIRACY! I want to play my OWN game from my OWN CD.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
if the CD does not work on a real psx/ps2/whatever then you are probably looking at a damaged disc, and no emulator is going to run it either if that is the case. you need to buy a new copy of the game because if the damage is that bad there is really nothing else you can do to the disc, the emulator, the way you have the plugins configured, etc. that will get it working.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
There isn't really any scratches on it, I mean it is really in impeccable condition, and it worked with my brother's PS2 a few months ago before he gave it to me.

My personal problem with my own PS2 is that its been giving me the disk read errors and won't play any Ps1 games at all.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try another emulator then and see if the freezing occurs on it as well.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
psx (easier to set up and use) or pcsx. have you tried making your own image from that game disc?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I have not yet, I was hoping that I was just missing something out of ignorance. I'll try downloading psx and see if that won't help it, and if that doesn't work I'll work on making an image.

Thanks for your help :)
 

·
God of Douchebagness™
Joined
·
9,826 Posts
but if it doesnt work on psx either then that points to the disc being the source of the problem even moreso, and making an image would not really do much either (if you make images from a messed up disc you might get messed up images from it as well).

if it does work then it would mean that it probably has something to do with how you have epsxe configured. in that case post your system specs and plugin setup/configs.
 
1 - 8 of 8 Posts
Top