Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
191 Posts
Discussion Starter #1
Over in <a href="/forums/showthread.php?s=&postid=51154#post51154" TARGET="_blank">this thread</a> on our message board, <a href="/forums/member.php?s=&action=getinfo&userid=1431" TARGET="_blank">psxyke</a> reported an interrestin discovery for all PJ64 users who're using an ATI Radeon card, and had to use the "Validate Blending" option until today ... but let me just quote him here :<ul>With the new driver ( Win9x 4.13.7189 ), it is the perfect emulator. Validate Blending, it is not necessary any more :) (this option was required to solve very few errors).
Download them here: <a href="http://www.maxreboot.com/download.php?op=viewdownload&cid=15" TARGET="_blank">http://www.maxreboot.com/download.php?op=viewdownload&cid=15</a></ul>As an example, he also attached a screenshot, which showed the fixed aura of the fairy in Zelda: OOT - you can view this screenshot by clicking <a href="http://www.ngemu.com/forums/attachment.php?s=&postid=51047" TARGET="_blank">here</a>. If you're using a Radeon card as well, make sure to leave your results/opinion in <a href="http://www.ngemu.com/forums/showthread.php?s=&postid=51154">this thread</a> on our board. Thanks to psxyke for the news.
 
1 - 1 of 1 Posts
Top