Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I'm running the 0.7 emulator using the Gdx9 v0.6 graphics plugin on a P4, geforceFX outfited computer.
Everytime I try to load the iso, all I get is a black screen. there is no crash, as the frames keep appearing, it's simply all black. No sound, no nothing.

I have seen shots of people running the game, using Gdx9 v0.5, which I thought did not work on the newer version of the emulator.

So, any configuration tips ? A patch perhaps ?
Thanks in advance for your help.
 

·
Registered
Joined
·
325 Posts
Best thing I can say is to wait for pcsx2 to improve... come back within 2 years:p .
Now seriously, I guess the game doesn`t work well (if it does at all), so it might crash after the menus or something... they might have used a patch to skip the movies, but overall you shouldn`t use pcsx2 if you want to fully play games because it doesn`t work with most games (it`s under development:p ), just use it if you want to test it and see how good it is, cause the game surely fully won`t work.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
He, I know that.
Saw screens of Phantom Brave working and was just being curious. But thanks anyways.
 

·
Premium Member
Joined
·
6,071 Posts
sometimes a game works when I change the dvd/iso plugin
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
So after much tinkering, I got the game to run, surprisingly fast too. (between 10 and 22 fps at all times)
I am pretty confident this will be fully playable with version 0.8.
 
1 - 7 of 7 Posts
Top