Next Generation Emulation banner

1 - 20 of 21 Posts

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #3
Well,I'm back to school,and I'm only home on week ends:( ,so I guees you'll take my No.1 poster rank in no time(congrats in advance :D ).

BTW,it seems that this version gives almost perfect sound in MGS with the right settings(read the plugin's readme before to ask please;) ).
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #5
Yup,empty boards:( .

OK,so I did some test and MGS cut-scenes and Codec have now perfect sound,the only problem is that the subtitles are appearing much too late(not that disturbing).
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #7
Originally posted by Neojag
ah man, school sucks... school makes ppl apart...

lol what the hell, well be here every weekends :)
As my friend Billy said:"We must never be apart"(The Smashing Pumpkins - Ava Adore).
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #8
Forgot to say one thing:

I LOVE YOU PETE!!!!:love: :love: :love:
 

·
&-)---|--<
Joined
·
8,586 Posts
Yep......Nearly perfect sound in MGS even when using lewpys glide pluggin.... Your right though.. Seems the text appears later than the voices.. Just turn them off in the options.. I wonder if Lewpy can give some insight into which framecap settings to use for MGS.. In lewpys latest glide pluggin, "NEW" seems to give correct speed in some places and gets really slow in others even though the fps says 60.. "OLD" seems to run correct everywhere since it uses the 30 fps like petes pc fps fix.. I haven't done too much testing on "hybrid" but seems the same as "OLD" with MGS..

NICE work Pete...
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
How strange . . . the sound in FF9 is actually worse . . . :eyes:
 

·
Registered
Joined
·
180 Posts
Sound is now OK in Metal Gear Solid, but I got some troubles with the picture when using Pete's D3D: some pics freezing appear time to time.

I had to use Pete's software to make the game playable.
 

·
Registered
Joined
·
13 Posts
Originally posted by EfrainMan
How strange . . . the sound in FF9 is actually worse . . . :eyes:
Yep I found this too... actucally its ok for me during battle sequences, and every other time apart from when it comes to a FMV sequence, theres no sound at all.

Ive tried Null SPU which is really bad for FF9 for me.

Ive just settled for ePSXe core one, which doesnt give the best results, but doesnt have any glitches either
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Acually, Iori's works best for me. Have you tried it? I only tried Pete's to see if it was better for FF9 yet (not yet! ;) ).
 

·
Key To The Universe
Joined
·
2,712 Posts
Not much improvements with Chrono Cross. Iori's still the best for me(I don't have MGS)
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #19
Who?
Me or Pete?
I'd say Pete(he's my hero:) ),but if I were an Emulation hero,that wouldn't be bad:D .
 
1 - 20 of 21 Posts
Top