Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I tried using Emulators in the past but i've never became familiar with them at all.

However, i tried to install one again so i could play some oldies on my computer. But, when i go to config Pete's OpenGL2 and test it, it says it works.

But, when i go to Run BIOS, it gives me a VP error, it says it cannot find shader drivers/files or something, and it freezes my computer. Any idea why this might be happening?

Also, where do i download the Actual OpenGL2 plugin at? it comes with a 'shader' folder, does that go into the plugin folder as well?

Thanks for any help, sorry for being inexperienced about this, but i hope i can learn what i need to know from you all. :rolleyes:


Oh, well, i had pete's custom filtering selected, so i selected something else and it worked ok. BUT, when i play a game (tested out final fantasy tactics) it plays the game 5 times the normal speeds.. as if i'm playing in fast forward.
How do i fix that?

Also, the very first time i go to Config-Video, i get an error that says: "This application has failed to start because WNASPI32.dll was not found. Re-installing the application may fix this problem." But, it goes to the config anyways.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
first of all, what are your computer's specs? you should only be using OGL2 if you have a Radeon 9500 or higher, or FX5600 or higher (in my opinion...you can use lower but meh).

you are getting the vp error because you've selected to use shaders. just press the "nice " default. make sure shaders are unchecked.

if you want to use shaders, put the OGL2 dll file in the /plugins folder and put the /shaders folder in that folder as well.

FFT plays way too fast because you don't have frame limiting on. like i said already, pressing the nice preset will help (it automatically selects frame limit).

you are getting the WNASPI32.dll error because you dont have an aspi layer. either install ForceASPI or use an IOCTL read mode CDR plugin like Peops, Sapu's, Xeven's.
 

·
Is this thing on?
Joined
·
2,121 Posts
Naoki said:
it plays the game 5 times the normal speeds.. as if i'm playing in fast forward.
How do i fix that?
It's pretty simple. Since you have a fast PC, it will naturally run at that speed. So, go to the configuration panel, set FPS Limit to 60 and enable it.

Pressing nice produces good results, while playing with the settings can provide an experience of how the Pete's OGL plugin functions and you can fully optimise it.
 
1 - 3 of 3 Posts
Top