Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone

I'm using ePSXe 1.6 and Pete's OpenGL2 GPU plugin 2.07. My problem is, that I cannot get AA work. When I set AA in my driver options nothing happens, the picture is still aliased, no matter what kind of AA would I set, but if I set AA 8x the games slow down a lot, but there is no picture enhancment. If I use Pete's D3D 1.76 plugin, AA works great. I wanna use OpenGL2 plugin cos everybody says its better than D3D plugin. So please tell me is it possible to get AA working on OpenGL2 plugin or not. And one more thing, is openGL2 plugin really better than D3D plugin, and why? I would be very greatfull for help, cos I'm a little confused about both plugins :hdbash:

Thanx in advance for any help :wave:
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
OpenGL2 uses the Pbuffer, meaning it renders-to-texture, which you cant use AA on.

if you want to use AA, use OpenGL 1.76 (dont use D3D).

what graphics card are you using anyway?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for reply. I use GF 5600 ultra with forceware 71.89. Will I get the same picture quality with openGL 1.76 and with openGL 2.07, or maybe one of the plugins is superior.
 

·
AKA snkmad
Joined
·
4,063 Posts
I never used opengl 2, i have a gf 6200.
should i give it a try?
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
to both of you: try them and see what you like better. some people like OGL2 better, some like OGL. it's a lot of personal preference.

if you do use OGL2, make sure you set both internal resolutions to 2 (very high).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top