Next Generation Emulation banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
874 Posts
but how come it's not present in the 1.48 version of ur plug-in?!
Because 1.48 is 1.48 and 1.49 is 1.49... wouldn't make much sense if I would just
release the same plugin with a different version number ;)

1.49 has a 'stronger' upload detection in the higher Offscreen Drawing modes...
it's needed to see certain stuff in some games. But it can cause glitches like the
FF9 garbage with other games...

It's a common mistake to think: 'the higher I select a gpu option, the better
the display will get'. Sometimes less is better... just play with the options until
you have found the best compromise for your game.
 
1 - 2 of 2 Posts
Top