Next Generation Emulation banner

1 - 17 of 17 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Hi there Pete, just wanted to let you know that your new 1.7 cd plugin hangs in the detection phase using Win Me's original aspi layer. It may just be my drive (Creative 5x dxr2 dvd), but when i removed the windows aspi layer and put on Adaptec's.... the detection worked fine.
Also, using Win Me's aspi layer, and setting the plugin up manually...Epsxe would hang at cdrom open - . Using Adaptec's layer solved all these problems tho.
 

·
Premium Member
Joined
·
874 Posts
Harhar... I even didn't know that ME has its own aspi layer...

but since I will never use WinME (staying with W98SE was a wise decision), and since I have an original Adaptec scsi controller for my cd/dvd drives (and therefore I am using Adaptec's aspi, of course) , I don't think that I'll ever have the chance (and the need) to investigate the problem... lucky me :)
 

·
Super Moderator
Joined
·
6,283 Posts
Yeah,I want to know too!
I was running Win98SE before but now I wouldn't go back to it for anything,WinME works much better than 98SE for who knows how to tweak it!
 

·
Super Moderator
Joined
·
6,283 Posts
I also want to say that I can't wait to get a copy of WinXP.(looks so good!:cool: )
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
yeah, WinXP looks preety nice
 

·
Registered
Joined
·
2,167 Posts
Got it, it's faster in a lot of things but is a huge memory hog!!
haven't tested it fully for backwards compatibility, but I have heard it's pretty bad at that.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #10
Heh..Pete, I totally understand your lack of
concern...hehe. I wonder if anybody out there,
who hasen't already installed Adaptec's layer,
could try and see if they get the same results
as i did. (Just to rule out the possibility that
it's just my drive.) Other than this minor thing,
I've never had any problems with any emulator
on Win Me...just lucky i guess huh?

Oh yeah, did Microsoft decide to include that
"Phone home when i install or change my hardware" feature in XP after all, or did they take it out?
Anybody know?
 

·
Registered
Joined
·
9,506 Posts
Well if I recall correctly the answer to that was partially. There was a set torerance to the activation key. As long as the hardware does not significantly change I thinks its ok (say 1 or 2 components). Of course if someone knows better then I stand corrected.

ps Its still a lousy idea.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #12
Yeah i think it's a lousy idea too. I can understand them wanting to prevent piracy, but should that protection come as a feature of windows that's bound to be a pain in the ass for everyone that uses it? I mean, consider the lowly computer technician...if he/she has to call microsoft support everytime they install or change hardware...imagine the nightmare. And of course all the time spent on the phone gets added to the customers bill... It just seems to me that you should be able to prevent piracy in a way that doesn't cost everyone who uses your operating system money and headaches.
Guess i'll just have to wait and see....

Off this topic..I like the new look of the site, but it's really dark!
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Betamax
Well if I recall correctly the answer to that was partially. There was a set torerance to the activation key. As long as the hardware does not significantly change I thinks its ok (say 1 or 2 components). Of course if someone knows better then I stand corrected.

ps Its still a lousy idea.
Actually, you can change 4 components among those it uses for the hardware key. I saw a list once, it uses things like processor, memory, NIC...

[]s Badaro

PS: I agree with you, it's a very stupid idea from MS.
 

·
Registered
Joined
·
680 Posts
Win ME and Xp is ghey.

Windows 2000 is a dream OS

but Free BSD is way much more Better than any shit Microsoft made :D
 

·
Registered
Joined
·
9,506 Posts
Originally posted by Badaro


Actually, you can change 4 components among those it uses for the hardware key. I saw a list once, it uses things like processor, memory, NIC...

[]s Badaro

PS: I agree with you, it's a very stupid idea from MS.
In otherwords if I had XP last week I'd now be screwed :p. I got a 40gb HDD which I placed into my athlon and put the 20gb drive into the k6... however rather than reinstall everything I used partition magic to copy the partions. This meant a lot of disk juggling. At the same time I put more memory in both machines.

I'll probably be sticking with win 2k, after all I have it skinned to the extreme.
 

·
Registered
Joined
·
2,167 Posts
Originally posted by 404
Win ME and Xp is ghey.

Windows 2000 is a dream OS

but Free BSD is way much more Better than any shit Microsoft made :D
Sorry but NO, XP makes 2000 look like winME.
I hate the activation thing (Thank god for the corperate version which doesn't require it) But for security, speed, reliability, features(even built in pppoe software for DSL), it can't be beaten. XP is truely the best OS M$ has put out...and it's only taken them about 10 years to get it right ..lol
 

·
Registered
Joined
·
6 Posts
Originally posted by 1up
Heh..Pete, I totally understand your lack of
concern...hehe. I wonder if anybody out there,
who hasen't already installed Adaptec's layer,
could try and see if they get the same results
as i did. (Just to rule out the possibility that
it's just my drive.) Other than this minor thing,
I've never had any problems with any emulator
on Win Me...just lucky i guess huh?
Well, I tried using it on XP with the ASPI layer that comes with it, and I have the same hangup... so it's not just your drive :)
 
1 - 17 of 17 Posts
Top