Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
FFIX has been working very well on my system with Pete's 1.48 DX6 GPU (to solve problems with my Matrox G400MAX). When I installed the new 1.49 release and enabled the new "framebuffer read" fix, however, the game would crash as soon as I select the savegame I want to load. Here is the error message that ePSXe is giving:

SPEC Opcode 34 UNK (PC 00000084) (00000080) (1525,57)

Disabling the "framebuffer read' fix restores the game to its previous level of functionality; however, it was my impression this new feature was designed to help emulate certain special effects in this and other games that were not working previously.

Does Pete know about this problem?
 

·
Registered
Joined
·
161 Posts
I'll reply it before Pete becomes very angry! If you had read the "Pete's readme version", you would know that YOU CAN'T USE THIS NEW FEATURE WITH FF9!!! Ok, now I think Pete won't be angry, hehe.
 

·
Super Moderator
Joined
·
6,283 Posts
I guess he didn't read the docs .
Why does no one reads docs or board rules?
Are the authors writing them for their own pleasure?Certainly not!
They write this docs so we can refer to them in case we need help.
So please,everyone,before posting:READ THE DOCS AND RULES!!!!!!!!!!!! :mad: :shout: damn it!
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Sorry about that, guys. I read the D3D doc file, but not the general Version 1.49 doc file. I'm usually pretty good about these things...

Once again, apologies! :)
 

·
Super Moderator
Joined
·
6,283 Posts
Excuse me for being rude but I'm getting fed up to see the same questions asked hundreds of time when the answer is written in the FAQS , docs ,and rules:those 3 should be read by everyone before registering.
Bye.
 

·
Registered
Joined
·
2,441 Posts
fact is, thats not gonna happen.
these boards have always had the same questions and always will.
there are always people who refuse to think before action, or in this case, read before posting.
 

·
Registered
Joined
·
27 Posts
Hello,

I have activated the new option "Framebuffer read" and set the FrameBuffer Textures to Gfx card Buffer and FF9 is running fine...
I have removed it, since I don't care about the combat intro.

Speaking of combat, someone know how to set the "yellow background" (on the character's stats, hp, mp ...) when a character is ready to attack ?

Bye
 

·
Registered
Joined
·
1,125 Posts
Never mind helping other people!!!

Never mind helping other people that don't know...don't blame them, we help them these day but tomorrow they will help us...
Same question everytime is not the matter...this is forum...doing the same thing every time is life,right?Sleeping every night for e.g...or are getting bore of sleep?!!!
 
1 - 10 of 10 Posts
Top