Next Generation Emulation banner
1 - 6 of 6 Posts

· Registered
Joined
·
575 Posts
Discussion Starter · #1 ·
I've just purchased a GeForce 2 TI AGP card and I resetup my ePSXe to use Pete's OGL plugin..

If I have Framebuffer textures set to "GFX Card buffer" it's slow... It says it can be slow so that's ok... but if I have Pete's D3D configured in the same manner (IE using the GFX card buffer for frame buffer textures) it plays normally (not slow). What's the difference here?

(BTW, in both cases it's his 1.55 plugin)
 

· Premium Member
Joined
·
873 Posts
the ogl plugin uses big ass hi-res textures (slower, needing more vram, but usually
better looking), while the d3d ones are using small textures (faster, but more
pixelated looking).

Well, you can improve the speed of framebuffer textures in the ogl plugin by using
a smaller window/fullscreen resolution... and prolly enabled fsaa will also be a
speed killer with fb textures.
 

· Registered
Joined
·
318 Posts
usually the drivers make the difference(well atleast for me) when i switched from the old 6.50 drivers to 12.xx drivers(some months ago before 2x.xx came out) there was a very noticeable difference with framebuffer textures were set to gfx card buffer. try changing drivers or tweaking them. also what Pete said is right FSAA + gfx card buffer can cause great slowdown specially with fbf(heck even fvram primitives is faster sometimes) game fix turned on.

also from experience with my geforce i found the OGL plugin to be faster than the D3D one
 

· Registered
Joined
·
575 Posts
Discussion Starter · #4 ·
Ah, the imfamous FSAA, actually pete I haven't figured out how to toggle that (I've found the driverpage in my dispay settings and have the antialiasing set to auto-detect, but the only other two are 2x and 4x AA)

How can I check if I ahve FSAA on or not?
 

· Registered
Joined
·
318 Posts
Originally posted by Archlyn
Ah, the imfamous FSAA, actually pete I haven't figured out how to toggle that (I've found the driverpage in my dispay settings and have the antialiasing set to auto-detect, but the only other two are 2x and 4x AA)

How can I check if I ahve FSAA on or not?
based from my experience having the FSAA setting to auto will not turn on FSAA in ePSXe(unless a plugin does an AA function call). well i can be wrong, so try seting it to manual then click on off.
 

· Registered
Joined
·
575 Posts
Discussion Starter · #6 · (Edited)
Weirdness

This started last night... then I got up this morning, tested and posted about it, reformated, and the problem went away..... Weird
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top