Next Generation Emulation banner
1 - 3 of 3 Posts

25 Posts
Discussion Starter · #1 ·
I used petes CD Plugin for Both epsxe & fpse.

Recently I got the newest version 1.4.

Now niether will work now, which really bites cuz my CD-Rom desperately needs the 2x limiter, Mdecs are all skippy 48frames a sec for like 5 seconds then 8 frames for 1 then 48 then 8 then 48 ad nauseum. with all other CD-Plugins.

Pete's seems to fix this. I also have 1.3 but to no avail.

I don't know why, but now niether will work I get Init cd-Rom [f]
& then nothing.

Seems like it only started happening after i installed fpse, Does this plugin enter into the registry somewhere, maybe the 2 conflicting versions screw it up,

Anybody got an Idea?


anyone, anyone, anyone......

P.S. I wanted to thank all the users for their help recently, without it I would have given up long ago.

BTW Digimon World Runs at like 100fps consistently even on my crappy system, (well except the mdecs cuz of the CDROM)
Eggs L INT

59 Posts
Ehm, I try to solve your probs,

1. try remove fpse and epsxe program.
2. get a clean registry program to "really" clean your Windows reg from epsxe and fpse. Can anyone give Mowgly the address?
3. then download the epsxe program in, the one w/o plugins and others (=original ePSXe ZIP). This program just a zip program, and requires no installation in windows and makes no registry.
4. do the usual things with your ePSXe: GPU, SPU, CDR, BIOS

Another thing:
in Pete's CD Plugin:
1. Auto detect the read mode
2. Try read ahead, if fails try none
3. Try to limit speed 2X

in config CDRom:
1. enable accurate cdrom timing - check
2. others - uncheck

in Pete's OpenGL (GPU):
1. Use FPS limit- check
2. Use frame skipping - uncheck
3. Auto Detect FPS - uncheck
4. FPS limit = 60 fps (I think 100 fps is little bit faster)

Maybe I can help you.......


25 Posts
Discussion Starter · #3 ·
Yeah after rereading my post I thought hmm, Registry must be the problem.

I had 1.3 in Epsxe & 1.4 in Fpse

Updated epsxe to 1.4 cd plugin fixed it right up.

So Please Note 1.3 & 1.4 do not play nice together its one or the other.

Now Almost every game works perfectly.

Still get crappy frame rates in Marvel vs Street Fighter, Which is strange cuz its all 2d. Oh well its not that great a game any how,

Weird thing is it runs great on my Celeron 400 but crappy on my Amd k6-3 400. Just the opposite for most 3d games.

Thanks for the tips though.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.