Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
345 Posts
Discussion Starter #1
For some reason, it doesnt let me choose a drive when i hit configure.

I read the doc and it says that i need an ASPI Layer. Where can i get one of these things since i have the other requirements. But, I dont have any problem with the internal cd plugin.

Thanks fer your help
 

·
The Wingman
Joined
·
201 Posts
ForceASPI 1.7 is availible in the tools section of psxemu.com. the internal might work because the layer preinstalled with 9x and 2k is partially functional as the drivers included have varying version numbers - or something... ;)
 

·
Registered
Joined
·
345 Posts
Discussion Starter #3 (Edited)
that wasnt the problem
i installed Force ASPI and pete's cd plug in still doesnt detect my cd drives
here's what i mean

i have a memorex 32x cd
and a tdk 12x10x32x cdr
 

·
Registered
Joined
·
345 Posts
Discussion Starter #5
they are both IDE drives.

however, i tried some other plug ins besides petes and none of them work either.

only epsxe internal detects my drives
 
1 - 5 of 5 Posts
Top