Next Generation Emulation banner

1 - 8 of 8 Posts

·
Penadinho
Joined
·
2,599 Posts
Discussion Starter #1
Hi Pete,

First of all I'd like to congratulate and thank you on your AWESOME work with psx plug-ins, I use both your video and cd-rom plugins on ePSXe and they're by far, the best! :eek:)
Now, onto the problem... I have a Savage 4 16MB AGP and it works great for both psx and pc gaming even though the drivers sux... I've always used your D3D plug-in and noticed that on some games (Final Fantasy Tactics, all 2D fighting games and etc.) the textures simply disappear! Like they've just leaked from the VRAM... I can have them back by reseting the cache (the HOME key) but it's really annoying and affects the gameplay on fast-action games (like the fighting ones).
Today I decided to test if it was a video card or plug-in issue and I ran all games that always "lose" the textures frequently using Segu's D3D 1.3 plug-in and was amazed to realize that the problem didn't happen with this plug-in! I can send you some screenshots if you want to analyze this problem. Please, if you can, try to fix/solve this issue because your plug-in is the most advanced/compatible available and I prefer using it.

Thanks in advance.
 
S

·
Guest
Joined
·
0 Posts
Please be patient. Pete is very busy, but he does visit frequently. If he sees you post and can help, I'm sure he will.
sincerely,
sx/amiga
 

·
Premium Member
Joined
·
874 Posts
Well, I offer my D3D plugin in two flavours... DX7 and DX6...

The reason is: some cards/drivers are having troubles with the
DX7 texture surfaces (and the way how I am using them), but all
cards I know are working with the DX6 way (and I have added
extra checks and stuff in the DX6 version).

So, the only advice I can give: if the DX7 one doesn't work,
try the DX6 one... and if the DX6 one doesn't work, mail some
hate mails to your card's vendor ;)
 

·
Penadinho
Joined
·
2,599 Posts
Discussion Starter #6
Oh, sorry... I didn't mention that this problem happens with the DX6 version of the plugin... Actually I think it happens with both of them.
I don't use the DX7 one 'cos it slows down the emulation on my system a lot!
:(

Thanks anyway,
Omega Inferno
 

·
Registered
Joined
·
310 Posts
i once had a savage card, i used the dx6 plugin for it dx7 had missing images/textures while the opengl always crashed epsxe (i think savage 4 cards have crappy opengl implementation cept for quake 3). if you plan on playing 2d games i suggest you use the software renderer or vgs whichever you are comfortable with.

if you have a little grasp of your card's abilities why don't you tweak it, i once tweaked mine and tried to maximized the cards abilities. You can find a tweak utility at www.tweakfiles.com
 
1 - 8 of 8 Posts
Top