Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First of all, hello everyone. I've been lurking for a while, but decided to join when I could not find my question answered anywhere. Seriously, I've been searching for a solid 2 hours. I'm sure the answer is right under my nose, but I cannot find it anywhere, and I'm sorry if I've posted this in the wrong section.

So here's my problem. I just download PCSX2 today because, well, I was bored and wanted to check it out. I managed to get everything configured so that it seemed like it would run fine. Oh, and here are my configurations as of right now:

Graphics: ZeroGS KOSMOS 0.96.0
Sound: P.E.Op.S. SPU2 DSound Driver 1.6.0 (It's the only sound plugin I have.)

Cpu COnfig: Frame Limiting - VU Skip.

When I first tried it out, I simply grabbed the closest game to me which was Samurai Warriors 2. My PC isn't built for gaming, (heck, it lags on solitaire... I'm exaggerating a bit) so I wasn't expecting much; I just wanted to check and see if it would work. Which it did, albeit very slowly and with a cacophony of struggling sounds from my poor laptop.

Anyway, the reason I put the emulator on my laptop to begin with was to run Persona 3. It has simple graphics, and I read on the forums that it's a smooth game to play. So I put it in and it loads the initial memory card screen, the two logo screens (ATLUS, and something else) and then stops. It won't load past that, and the output says "patches not found can't apply patches crc=4d2cac9d". From my research I've found that this doesn't mean anything and that it should run normally. I run on average 65-75fps, and it still says that the game is running, but it's just a black screen. No sound, and nothing showing up on the output other than the previously stated error. I've tried this game with every video plugin I have, and it refuses to work. Disgaea works, Kessen II works, Dynasty Warriors 4: Xtreme Legends works, and Samurai Warriors 2 works. The only thing that is not working is Persona 3, and I have no idea why. It's frustrating because that's the only thing I want to play on the emulator.

Thank you for reading this unnecessarily long post, and any information or help would be appreciated. I'm obviously new to all of this, and again I'm sorry in advance for any repeated questions, wrong posting, or any other such rule that I may have overlooked.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yes, tried every video plugin. I was up last night trying to work this problem out, and it turns out that the Cdvdrom plugin I was using (peops) doesn't like Persona 3 for some reason. Stupid problem. Sorry for the fuss.

But my processor is too slow apparently? Which is what I was expecting.
AMD Turion(tm) 64 X2 Mobile Technology TL-64 2.014 Ghz

But Kessen II runs pretty well.

It's on a laptop, and I don't want to take apart my computer to update graphics card or processor, so I guess I'm stuck.

Thank you though.
 
1 - 3 of 3 Posts
Top