Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
218 Posts
or just grab the latest SPU2 plugin from Pete version 1.3 :D

:edit: NM >< disregard this post. I got totally confused with that the problem was and coz pete has 1.2 CDVD and SPU2 I just suggested something bs. :eyemove: sry >< :hdbash:
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top