Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hi i want to know if bleem , epsxe and vgs works with pentium 4
proccesor because i want to buy one
 

·
Registered
Joined
·
10 Posts
Yes you're right. Sorry - wasn't aware of that. I'm VERY surprised that VGS is CPU sensitive. Even stuff like device drivers which are much more low level shouldn't have a problem with the Pentium 4.

Michael.
 
1 - 4 of 4 Posts
Top