Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
When i try to start VGS do i get the message: You need at least Pentium 2. But i have a Pentium 4 in my computer...so please help me!!!!!
 

·
Registered
Joined
·
11,307 Posts
This patch makes VGS 1.41 Full playable on a Pentium 4. New in this version: Fixed (?) a problem of VGSp4 patching on Unicode systems (Chineese, Korean, Japanese, and other). All credits are for daNIL (the cool co-programmer of [pec]) who made VGS 1.41 playable on a Pentium 4.

IMPORTANT: It should be VGS 1.41 in English (without any patch, only with Morlac's patch). You have always to run VGS through this patch, because if you run "Connectix VGS.exe" it will overwrite thkxfs.dat file with old values. Remember this patch is still experimental and may not work on all P4.

Patch available at Aldo's Tools, http://www.aldostools.com/VGSp4.zip
 

·
8+ Years
Joined
·
2,796 Posts
Argh!!! I CAN PLAY VGS!! WOOOO
but then..sometimes it gets and error message when you quit, or is it just me?
 
1 - 3 of 3 Posts
Top