Next Generation Emulation banner
1 - 3 of 3 Posts

·
PCSX2ベータテスター
Joined
·
1,493 Posts
you need nvidia's linux drivers installed and OpenGL package installed
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Seta-San said:
you need nvidia's linux drivers installed and OpenGL package installed
i already have my nvidia card running and i can play any games
i thinks tha the problem is the gpu Gsoft.so
if i use the Gsoftx.so pscx2 complain that is for another pscx version :(
Gsoftx.os is the one to support SLD in Linux
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top