Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
ok i have a intel core 2 duo E8400 3.0GHz and a xfx geforce 8600GT 512MB video card and 2gb of ram but when i try to run pcsx2 with atv offroad fury 4 it laggs the video and game. im using the GSdx 890 sse41 video plugin with these settings res-windowed renderer-Direct3D9(hardware) shaderpixel-2.0 interlacing-none cpu is set to both VU's checked multithread GS mode checked dualcore mode checked frame limiting normal if some one can help i would be very greatfull
 

·
Opensource-spice
Joined
·
1,503 Posts
Most racing games don't work because they almost put the original system into a sweating frenzy trying to display them, much less emulating them.

Most games I've played and actually got enjoyable framerates out of were Final Fantasy games and Disgaea....

oh... Disgaea.
 

·
I m meow desu! ^_^
Joined
·
4,454 Posts
U can try oc your cpu to 3.4 or 3.6
 

·
troubleshooter
Joined
·
7,514 Posts
ok i have a intel core 2 duo E8400 3.0GHz and a xfx geforce 8600GT 512MB video card and 2gb of ram but when i try to run pcsx2 with atv offroad fury 4 it laggs the video and game. im using the GSdx 890 sse41 video plugin with these settings res-windowed renderer-Direct3D9(hardware) shaderpixel-2.0 interlacing-none cpu is set to both VU's checked multithread GS mode checked dualcore mode checked frame limiting normal if some one can help i would be very greatfull
Did you enable NATIVE option in GSdx config.
Also enable the Dual Core and MTGS options in CPU config.
If you haven't tried yet then use the pcsx2 playground version.
 
1 - 4 of 4 Posts
Top