Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
My computer:

Windows Vista 32bits
Intel Core 2 Duo T8100 2.10Ghz
Ram 4gb

Nvidia Quadro FX 570M

Thanks! ^^

PD2: When I play budokai 3, it starts perfect, but if i try a duel, fps down from 150 to 40 and the screen stars doing black flashes. Any help?

PD: I tried other games and this was the result:
-Need for speed underground: it starts at 40fps and it goes to 1 fps in 15 sec -->can't play...
-Monopoly: works good
-Dbz budokai tenkaichi : works well.
-PES2009: see pictures attached.
Pictures: the first game I tried and it didn't work (PES2009)
 

·
Registered IT crowd
Joined
·
678 Posts
PES2009 isn't listed in the compatibility list. Try latest pg version, maybe you'll have more luck.

DBZT3 works well under vista or XP. Just get gsdx 0.1.5.
I dunno about the others, except that your system is a bit weak to run pcsx2 at good speeds. This could explain your NFSU problem.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Thanks for fast reply!

I've got this problem now with budokai 3:

I've downloaded gsdx 0.1.5, placed it in pluggins, selected it in graffics but i've got the same result as this picture:

Thanks again
 

·
troubleshooter
Joined
·
7,514 Posts
Have you enabled the NATIVE option, it fixes most of the problems.

EDIT: disable VU skip and use frame skip option.
If you are using playground version then kepp the last two options of custom VU skip as 1 and 2.
 

·
Registered IT crowd
Joined
·
678 Posts
still flashing ? It's hard to see on your screenshots, as the flahing occurs only when fighting
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
I've enabled Native option on graffic menu, but fps are still between 20-40. That's my main problem :S

@Redlofredlof: i don't know if i'm using playground version, and can't find VU
@jesalvein: the flash problem was yesterday, when i could play perfectly with fps between 140-160, but now, when i start the game the fps are too low, so i don't try duel mode.

Thanks very much!
 

·
Registered IT crowd
Joined
·
678 Posts
fps 140-160
With a pc like the one you have ?:lol:

You made my day:D

If you really managed to get 140-160 fps when fighting with that Cpu and that gfx, I think I have more to learn from you than you have to learn from me:wub:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8 (Edited)
I don't know why should I have to lie, don't you think?

I've only told you what I saw yesterday, you can believe me or not, but yesterday it was running perfect and today not.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
Ok, found something interesting. If I put my laptop in high performance, fps go to 60-70 and the menu runs perfect, but then if do any battle it starts the black flash:
 

·
Registered
Joined
·
53 Posts
Well i have the game and it works on rev 478 of the pcsx2 and pg team just some weird blue thing on the field but nothing that may spoil the fun!
Try that rev or use the pcsx2 PG 708 it's the same as the new one...
 

·
Registered
Joined
·
53 Posts
Yeah sorry if i didn't make myself clear i'm portuguese and i know just a bit english...oh well and redlofredlof is right that's exactly what i meant!
And the only wrong thing in the game is a blue thing on the screen got it?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #15
yeah, got it! thanks!

I'm gonna try it right now ;)

thanks

EDIT: btw, where can i download pcsx2 playground version revision 708? xD
 

·
Registered
Joined
·
16 Posts
Discussion Starter #17
I've got it in my Skydrive. Playground's a dead project now though, since they merged with the official team. You may want to try one of the latest "official" svn builds as well.

Ook!

I don't understand many things about emulation, and I don't know what is svn builds :S

Thanks!
 

·
Registered
Joined
·
16 Posts
Discussion Starter #18
Ok, i downloaded all the files from your skydrive. When i click .exe, it says: gnu_gettext.dll could not found and I downloaded it and I placed it in the plugin folder, but stills gives me that warning :S
 

·
Registered
Joined
·
16 Posts
Discussion Starter #20
then it says that pcsx2 needs to be configured and in pad, dev9, usb and firewire anything appears
 
1 - 20 of 23 Posts
Top