Next Generation Emulation banner
1 - 2 of 2 Posts

· Registered
6 Posts
Discussion Starter · #1 ·
I have two very strange problems with no explanation that have been driving me crazy. One for over a week, the other for 3 days now. I have done a lot of trial and error and put in my research but came up empty-handed. I am now posting here in hopes of getting some help. As they are two completely different issues I am making two threads.

This is thread 2 of 2.

I decided to rip Devil May Cry III to take a break from my Xenosaga II controller issues and ended up with much larger problems.

I know my computer is technically "low end" but that is not the problem. I will post my specs and I know it might be easy to say that my computer isn't good enough and close the case but I have managed to develop a very loving relationship with PCSX2 after many hours of trial and error.

With certain CPU settings, advanced settings, speed hacks, frameskip and gdsx 10 hardware mode I have managed to play Xenosaga I, Kingdom Hearts I & II and Final Fantasy X to completion with surprisingly good output, stability and a near constant 60 FPS. In very large areas with a lot of things to be rendered (such as large towns) I get slowdowns that are almost 100% completely fixed by leaving fullscreen while exploring the area then going back to a maximized window once I leave.

When I first loaded DMC III it was full of problems so I started my usual tweaking session. The problems were a shaking screen and slowdowns. I tried different graphics options, different speed hacks, ect. Pretty par for the course until I discover what works best for any game.

I got some sort of crash from something or other I selected. Also seemingly pretty normal. Now the problem is, it crashes no matter what I do. I have tried different plugins including null plugins, no speed hacks, no frameskip, default options, no gamefixes or patches and it still crashes every time. There is no tell-tale red text or any sort of error showing in the dos window.

I cannot load the BIOS or any game. I have 2 bios files, both my own. One is the old style, the other a slim, both US NTSC PS2s. I get the same result with both bios. All games I have tried I own and have ripped using DVD Decoder.

I even uninstalled the emulator and reinstalled it from scratch (salvaging the bios files and memory cards first) and get the exact same error in the same place. I can run PCSX beta 1474 with the same bios and all the same plugins without any error but 0.9.6 works so much better so I'd rather use it if I can get it functional again. I am at my wit's end.

Intel Core 2 Duo Core E4500 - 2.20 GHz
Nvidia GeForce 8300 GS
3.00 GB RAM

Here is a screen cap of what happens as soon as I hit run cd/dvd or execute. I have not posted my plugins in detail because it happens as I said, with all plugins back to defaluts or even "null" versions. It used to work so well... what happened?

1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.