Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello to all. Im new here, but not new in emulation world ;). But i have some trouble. Is it possible to run games in newest pcsx2 on nosse2 machine? I have sempron 1.8 ghz and ati hd 3450, win xp sp3. The specs are low but i want just run a 2d game and have hope for new fancy speedhacks. I use zerogs nosse2 plugin but I just get critical error when run>>run cddvd or execute. Cant get to ps2 menu as well. Where is the problem?
 

·
Registered
Joined
·
1,467 Posts
Nope, the bare minimum to run the emu is a SSE2 cpu now.
Managing the old compat code path was getting in the way of emu progress..
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
OK, thx for reply. I hoped its not true but anyway, it's good for emulator then :)
So, does anyone know which older svn emu is compatible with nosse2 processors. I tried 0.9.4 much time ago and it worked. But now so many versions. Cant get through all of them :eyemove:
 

·
Registered
Joined
·
1,467 Posts
Try something around svn resvion 300 for pcsx2 playground (latest you can still run).
Or google pcsx2 0.9.5 svn 377 (I think that was the last official beta).
 
1 - 4 of 4 Posts
Top