Next Generation Emulation banner
1 - 2 of 2 Posts

·
Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
7,828 Posts
There are a few things that you can try:

- change the sound plugin
-under SPU2-X modify some of the sound settings

It may help a bit more if you could please inform us on what sound settings you have currently under SPU2-X, as this plugin is quite customizable.

If you desire more speed from the game itself, you can try to add some of the EE sync hacks, or ensure that the NATIVE option under gsdx settings is selected, as they do give a noticeable speed increase.
 

·
Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
7,828 Posts
Am I correct in assuming that you are not reaching 100% speed (60fps) with Final Fantasy? If it is the case then that may be the cause for the sound to be slow during cinematics, as if I remember correctly the sound is tied directly to the fps in order to keep the audio and video in sync.

If I am incorrect in my assumption then under the module setting of SPU2-X, in the drop down box try the other settings and see if you get any difference.

EDIT: you seem to be able to get full speed, perhaps before you were not reaching full speed, thus the sound coming out slower or distorted.
 
1 - 2 of 2 Posts
Top