Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hi,
I just want to know how to have a good sound for the game ( it's slow) like in the previous version, game speed is ok it' just the sound that's slow.
Eh by the way, the sound is slow just in cinematics.







Thanks!
 

·
Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
7,828 Posts
There are a few things that you can try:

- change the sound plugin
-under SPU2-X modify some of the sound settings

It may help a bit more if you could please inform us on what sound settings you have currently under SPU2-X, as this plugin is quite customizable.

If you desire more speed from the game itself, you can try to add some of the EE sync hacks, or ensure that the NATIVE option under gsdx settings is selected, as they do give a noticeable speed increase.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3 (Edited)
There are a few things that you can try:

- change the sound plugin
-under SPU2-X modify some of the sound settings

It may help a bit more if you could please inform us on what sound settings you have currently under SPU2-X, as this plugin is quite customizable.

If you desire more speed from the game itself, you can try to add some of the EE sync hacks, or ensure that the NATIVE option under gsdx settings is selected, as they do give a noticeable speed increase.
Thanks for your reply,
Changing the sound plugin: no sound.
No change when playing with the speedhack config, the native option increases FPS by 10 to 15 but the sound is still bad.



Sorry for the double post but i just tried another cinematic and it's just working perfectly o_O

 

·
Ya'ver drink Brazilian bold from fkn dunkn donuts!
Joined
·
7,828 Posts
Am I correct in assuming that you are not reaching 100% speed (60fps) with Final Fantasy? If it is the case then that may be the cause for the sound to be slow during cinematics, as if I remember correctly the sound is tied directly to the fps in order to keep the audio and video in sync.

If I am incorrect in my assumption then under the module setting of SPU2-X, in the drop down box try the other settings and see if you get any difference.

EDIT: you seem to be able to get full speed, perhaps before you were not reaching full speed, thus the sound coming out slower or distorted.
 

·
Finger of Doom
Joined
·
823 Posts
Is it just me, or is the CPU reading of GSDX, well...over 9000?

Also related, I get a similar problem with Valkyrie Profile 2. The opening movie plays perfectly when it comes to speed. Yet, unless I use EESync x2 the sound also seems slow, no matter the plugin. Problem is, as you may know, that EESync x2 makes the sound crackle.

(Before you shout at me for complaining about how the game works with hacks, even with default settings this still happens. Though yes, default settings don't net me full speed during the video)
 

·
Registered
Joined
·
1,467 Posts
Slow emulation = slow sound (except you use peops spu2, which will sometimes give good sound anyway (yeh, who needs timing and sync anyway :p)).

Your sound will be good with fps above 50, so when you upgrade your computers it'll be fine.
 

·
it'se miku!
Joined
·
3,609 Posts
isn't it possible to make spu2-x async like peops? :p
i don't talking about the timestretching option, it doesn't make sound async, it just makes it stuttering.
 

·
Registered
Joined
·
3 Posts
umm i emulated ffXII about 95% perfect fps is maxed and graphicks too, only the sound on cutscenes is a bit laggy
p.s. please tell me your working sound plugin configurations , would be very garetful

edit: thanks to my brain , got it fixed :D , the problem was speed hacks ...
i know they can bug youre games but i guess i just forgot i had them enabled.
 

·
Registered
Joined
·
13 Posts
what are your settings if your running teh game itself at full speed? i'm only getting like 50-75% speed on y 2.67ghz quad core >.>

edit
====
OH WOW.

i just turned on native res, and my game speed jumped to liek 70-97% XD
 
1 - 9 of 9 Posts
Top