Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter · #1 · (Edited)
I'm using 0.9.6 revision 1317. I'm triying yo play Initial D:Special stage, however the fps counter shows 60 fps, and the music and sound are perfect (even with timescaling enabled). The problem is that gameplay doesn't feel smooth, it's kind of choopy. If you know this game you'll know what i'm talking about.

Now my question is: is this behavior related to speed hacks?. If the answer is affirmative, then what speedhacks should i avoid?

Currently on (EE)Sync hacks i'm using x1.5 cycle. On Misc (EE) i've checked INTC sync, WaitCycles sync hack and IddleLoop-skip. **IOP x2 cycle hack disabled**

Finally on MicroVU all ticked and maxed out the slider on the VU Cycle stealing


Is this correct or should i turn off/on other hacks. Could this be GPU related? I'm using an ATI RADEON HD2600 Pro (Pci-e) and maybe it's a little old, but still runs current gen games without stuttering, so i don't think that's the problem. (I'm aware PCSX2 it's more CPU dependantm than GPU, but i'm asking anyway)

As for plugins i'm using Gsdx 0.1.15 (rev 1285) and SPU2-X 1.1.0

Well that's it for my problem/report, thanks in advance

Kronox
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #3 ·
Thanks for the quick answer Rama2. Now it works and obviously i lost some Fps, but that's hardware related. Thanks for your time
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top