Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
It's not only this one, but all the other ones aswell ('except 390)
I get this - the PCSX2 crashed the moment I let it load a disk and this it the output:
(does anybody know why this could be happening? )
 

·
ItsNotMe
Joined
·
164 Posts
~~ "" ~~
 

·
Banned
Joined
·
23,263 Posts
did you even look at his image, if not, don't post.

@Op.
What plugins are you using?
 

·
ItsNotMe
Joined
·
164 Posts
Oops, sorry...
 

·
Registered
Joined
·
1,467 Posts
Change the 2nd pad plugin to also use ssspsx pad (or the first to use lilypad).
For dev9 use the NULL driver.
For the bios use the one you ripped from your ps2, not the japan v1 bios you cannot possibly have ;)
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7 (Edited)
Change the 2nd pad plugin to also use ssspsx pad (or the first to use lilypad).
For dev9 use the NULL driver.
For the bios use the one you ripped from your ps2, not the japan v1 bios you cannot possibly have ;)
How do I rip the bios of my own PS2 :D ?

(It's an ancient BIG PS2 xD - and I'm afraid of using it because I fear every spin might be one of its last! :O , and I'm so attatched to it x D )

does the bios matter a lot ?
I'm using the japanese bios with the working one aswell and it's doing fine for my PAL FFXII
 

·
Registered
Joined
·
164 Posts
Change dev9 plugin to null. ;)
Since some major changes in the latest SVN, you had to reconfigure all the settings, so it's back to default. Just kick it back to null, and it will work fine.
P.S. If you're not using your own BIOS, than at least stay quiet about it, here. It's illegal.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
Change dev9 plugin to null. ;)
Since some major changes in the latest SVN, you had to reconfigure all the settings, so it's back to default. Just kick it back to null, and it will work fine.
P.S. If you're not using your own BIOS, than at least stay quiet about it, here. It's illegal.
But how do I use my own bios? :O
Download the exact one as of my model? (the PAL bios? )
 

·
Registered
Joined
·
2,166 Posts

·
Registered
Joined
·
270 Posts
Well you certainly seem to have put your ISO in a suspicious location.
Anyway, I believe the forum is trying to shy away from witch hunts.
The BIOS version probably doesn't matter too much, although any BIOS version except the one you have might be better (As mentioned, downloading it is illegal and not supported here).
I'm confused, though - did you try other versions (such as the playground version or the official version) or not? Do they work?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #14
Well you certainly seem to have put your ISO in a suspicious location.
Anyway, I believe the forum is trying to shy away from witch hunts.
The BIOS version probably doesn't matter too much, although any BIOS version except the one you have might be better (As mentioned, downloading it is illegal and not supported here).
I'm confused, though - did you try other versions (such as the playground version or the official version) or not?
(I put ALL ISO's in that folder, it's my 'games' folder : ) (which might be located in a strange location ;p - but that's because if I do download games, they end up there aswell, but I can easily prove that I own that game : ) - not that I should have to, but just in case ;p)

And the problem has been solved :D (that for the record) it was the dev9 driver that needed some changing :D

ThQ for the support ^^ - it would be kind to check my spyro thread aswell, because I can't wait to play this game :wub:
I'd play it on my real PS2, but, as mentioned somewhere, I'm afraid of killing it.. ^^
 
1 - 14 of 14 Posts
Top