Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So here's the story, I am playing SaGa Frontier 2 for about 2 hours. Everything works great.
Suddenly, a circuit is broken the power shorts for the portion of my apartment the XBOX is on, and when I reboot everything the emulator (at that time v1.12) would load the game completely but not respond to any buttons in game.

I can currently load SaGa Frontier 2 fine, but not get the game to react to any button presses. I can load Chrono Cross and get it to react to button presses.

I have updated to 1.13, I am going to update to 1.15. I wiped every saved file.. to no avail.

Does anyone know how to get the game to respond to a button press? I have fiddled with many options.. the only thing that works once the game loads is returning to the PCSX Menu.

Thanks!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
pad plugin?

Well, i checked the pad config, but there wasnt anything different, all the buttons have registered entries for teh xbox buttons. Same config as what worked with Chrono Cross, so it shouldn't be that? I didnt know there were Pad plugins though, got a link?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
oh wow, my bad.

two things,
this post was completely about the xbox port of pcsxbox.

and i fixed it by completely copying the controller 4 config to controller 1.
apparently it got disabled in a terrible terrible way when it crashed.
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ok, first of all you should've said PCSXbox. you mentioned your xbox at first and i was a little confused but i kind of shrugged it off. anyway next time just clarify it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top