Next Generation Emulation banner

1 - 5 of 5 Posts

·
Opensource-spice
Joined
·
1,503 Posts
Discussion Starter #1
For some odd reason, when my MP3 player is attached to my PC it won't boot. I read on Gigabyte's webstite that sometimes when you upgrade your bios to unplug everything but the keyboard so the new bios can recognize hardware one at a time.

I unplug it, it boots.
I pug it in, it doesn't.

However, I haven't done a bios upgrade and it's been plugged in for days, normally it doesn't affect a thing.

my board - GA-p35-DS3L
 

·
Banned
Joined
·
23,263 Posts
Disable Boot from other and Boot from usb device in the bios.
 

·
Opensource-spice
Joined
·
1,503 Posts
Discussion Starter #3
Disable Boot from other and Boot from usb device in the bios.
God, I'm such an idiot; I figured it out but you're right. That's what it was. I looked at my MP3 player for a bit, and looked at the USB drive I use to boot my PC into recovery.

Then the gear turned.
 

·
Site Owner
Joined
·
14,909 Posts
LOL that was pretty obvious. make sure your boot oder is on hdd only
 

·
Your resident reaper...
Joined
·
6,031 Posts
Disable Boot from other and Boot from usb device in the bios.
God, I'm such an idiot; I figured it out but you're right. That's what it was. I looked at my MP3 player for a bit, and looked at the USB drive I use to boot my PC into recovery.

Then the gear turned.
Hehe, I was going to say the exact same thing as Squall, since we have almost the exact board and I went through the same thing when I first got my motherboard and fiddled around with the BIOS settings :heh:
 
1 - 5 of 5 Posts
Top