Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I can patch FF9 to work on ePSXe, but if I use Pete CDR plugin, it doesn't work. Is this a knowed problem?
I have patched Metal Gear Solid Special Mission an it works fine.

I want to patch the spanish version (PAL)
 
1 - 1 of 1 Posts
Top