Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey ya's,wondering how to get PE2 to run on epsxe 1.02.01
My system is as follows,
T-bird 1.33Ghz's
256MB PC 2100 DDR Ram
Geforce 2 gts 32MB(visiontek)
MSI mobo
blah blah blah
so far.This game nor FF7 wont run,please help,really wanta see aya in 1600x1200x32!
love epsxe!
and I lvoe these forums,I used to hate psemu pro,but that was a few years back,but I was wrong,this is the way to go as far as emulators,this is the first time I've ever asked for help on a EMU,mostly because it runs all my fav games,like GT1/2,and such
but PE2 and FF7 are 2 of my most loved
again please tell me PE2 will work
 
C

·
Guest
Joined
·
0 Posts
I assume by 'ePSXe 1.02.01' you mean ePSXe 1.2.0, and if so...

FF7 does not work in 1.2.0, use 1.0.1
PE2 does not work in any revision.
 
1 - 3 of 3 Posts
Top