Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter #1
I hear that it is possible to get the game running in FPSE, my FMV's run slower than hell and it runs so slow it would take forever to get past the first intro so I havent been able to try gameplay...Someone plz tell me what settings to use, THANKS!
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
well for gpu: use "fast" settings, and the slowdown is probably caused by the type of spu plugin you are using.. use either pete's spu or iori's, and use cpu in compiler mode, using interpreter mode will really slow it down... :)
 

·
Registered
Joined
·
239 Posts
Discussion Starter #3
I dont see those options to turn on or off in the sound plugins...
BTW: I am using Petes DSound Audio Driver 1.11
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
the compiler mode/interpreter mode can be changed on the hardware tab...:)
 

·
Registered
Joined
·
239 Posts
Discussion Starter #5
Its on compiler mode by default..and by the way I would like to ask you something...do you have AIM or ICQ? if you do plz message me
aim = griev0r
icq = 118362014
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
sorry dude, but i don't have icq, but i'll just save that number just in case i get around to installing it again :)
 

·
Registered
Joined
·
88 Posts
Can anyone of you tell me how to configurate FPSE?

I´m trying to play Parasite Eve 2, but when run fpse, i just simply can´t start it.

- Where do i should put the plugins?

I have the "Aldo´s Plugins Pack"; i have already put them in the plugins directory and in the PSEMU directory too, but it doesn´t recognize them.

It also freeze when i´m trying to configure any one of the plugins it has.

- What i have to do with the bios?

My system is:

- Windows ME (Spanish Version)
- 120 Mb Ram (with 8 Mb share with the Video card)
- SiS 630 (8 MB)
- Intel Pentium 3 - 1 GHz
- CDRom 48X
- Joypad (i use a converter to connect my PSX pad to my parallel Port)

I will apreciate any help about this...

Seifer
 

·
Premium Member
Joined
·
292 Posts
1 NOT USE ALDO's PACK
2 just place iori's spu and darkman's pads in \plugin
3 place the gpu you want to use (Pete,Lewpy...) in \plugin\psemu
4 open the configurator...


btw on psxfanatics forum there is a quick tutorial with pictures
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
i didn't have any problems running pe2 on fpse.. check your settings maybe somethings wrong, do you just get stuck in this screen, or are the keys just not working?.. what's the game code anyways? :)
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
me too, i don't have any problems running this game, but there are many glitches in the game and very slow
 
1 - 13 of 13 Posts
Top