Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
603 Posts
Discussion Starter · #1 · (Edited)
Parasite Eve 2 Controller and Graphics

Pressing UP + LEFT arrow key will not make the character move up and left, instead she runs in a straight line without responding. It's like the keyboard doesn't register the key being pressed.

This is the only game so far where I had this problem. Is there a special setting I need to set to resolve this? (ePSXE 1.7.0 and 1.6.0)

(D = Running, and LEFT = The Arrow key Left)

These work fine in games like Silent Hill, Parasite Eve 1, Resident Evil 1,2,3, etc... Just not in PE2 for some bizarre reason.

Surprisingly it does work if I set it to TYPE B in the Options in PE2, which is SQUARE for Running, instead of Circle. But once again, I never had this issue before in other games, even where it had the exact same settings. So this is strange for sure.

Edit:
Ugh. Placed this in the wrong section by accident. Thought I was in Games Problem section D:


Edit 2:

Also got another issue. Well not really a problem, but rather an annoyance.

The graphics somehow screw up when I interact with objects in the game such as doors, items, etc. The graphics will go from "nice" to just plain ugly and blurry. See the example screenshots below:

Before checking the door:


After checking the door:



GPU Plugin Settings:
Code:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon X1650 Series 

Resolution/Color:
- 800x600 Window mode
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on 
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on 
- Screen filtering: on 
- Shader effects: 5/3
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000003]
I think the Graphic glitch is caused by the "text" ingame. The plugin probably wants to make it look nice causing the other renders to mess up. No idea how to work around that though.
 

·
Registered
Joined
·
1,620 Posts
keyboards are always having issue when more than one key is pressed at the same time so accept it and move on.... also the blur effect is normal, even on a real psx but you dont see it as the tv screen is too blurry or is rendered at the psx resolution, its just taking a pic and then display the text on top, it may be it has a limitation on layers the game can use and changing the game to a pic allowed for another layer
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top