Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
(Mods: please delete the post I made about this in the general thread!
I didn't see the problems section when I made it. Sorry!)

Hello everyone

First of all, thanks to the team of people responsible for making the emulator. Was able to relive many great memories thanks to it.

I have downloaded and played quite a few games, always flawlessly. Then comes this bad boy... PaRappa the Rapper. Possibly the first full game I've ever played on Playstation 1 back in the day.

The game launches fine, intro FMV (the one where PaRappa and his friends go and order from the fast-food after watching a movie at the theatre) plays fine... Then the loading screen disappears into a white screen. That's where the Start Menu should prompt: it doesn't, no matter how long I wait. This comes as a surprise as I didn't think such a game would need special requirements. Anyway, any clue on how to fix this?

I have tried both USA and Europe versions of the ROM (Europe version won't start at all). I have tried meddling around with the video plugin (tried each I had in the list: no dice). CPU overlocking is set on 1x (never changed it). I have tried both slow and fast CPU modes, no effect.

I run on Windows 10, processor is Intel Xeon Gold 5118 @ 2.30GHz, 64GB ram.

One solution I've found was to rename the files and leave the commas out: that didn't work.

Any clue on how to fix this? I really want to be able to replay this relic lol

Thanks in advance for your help
 
1 - 1 of 1 Posts
Top