Next Generation Emulation banner
1 - 6 of 6 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
I just downloaded Dolphin the other day, and I have next to no clue what I'm doing right now, so I figured I'd turn to a forum for some help :p

Before anybody asks, I DO own Paper Mario: The Thousand Year Door AND a working Gamecube, although I didn't rip it from my own disc because I don't know how to do that with a gamecube disc.

The game runs pretty smooth for a while, very occasional and minor graphic errors, pretty high fps (45-60 average) and sound working with only occasional glitches, but when it gets to the point near the very beginning when you're about to enter the tutorial battle, I get this message:

"Read from invalid memory region (0x7c600148)

This is either the game crashing randomly, or a TLB write.Several games
uses the TLB to map memory. This
function is not supported in Dolphin. Unfortunately there is no way to
recover from this error,so Dolphin will now exit abruptly. Sorry!"

I've tried this 3 times, and it happens at the exact same point every time, so I'm fairly certain it isn't just a random crash (and if it is it's a huge coincidence,) so I'd really appreciate some help.

My system specs are:

Windows Vista Home Premium (32 bit)
Intel Core2Duo 2.5GHz Processor
2046MB RAM
NVIDIA GeForce 8600M GT Graphics card, 1012MB approx. total memory
DirectX 10

And my Dolphin version is:

Dolphin SVN Build 2195 (32 bit version)

I would update my version of Dolphin, but the downloads on the main site don't work (the one I'm using is the newest version download that would actually work,) so I'm kinda outta luck, unless somebody has a link to a newer version of it that actually works.

I'd really appreciate some help. I miss this game alot, but the TV is almost always taken and I don't have the chance to play it, so it would be really helpful if I could fix this glitch and be able to play it on my laptop any time.
Thanks in advance!

-Froodjakle


EDIT: I just tried it again, and I got a new error this time, before it even got to the glitching point.

The new error is:

"GFX: Unknown Opcode (0x3f).
This means one of the following:
* The emulated GPU got desynced, disabling dual core can help
* Command stream corrupted by some spurious memory bug
* This really is an unknown opcode (unlikely)
* SOme other sort of bug

Dolphin will now likely crash or hang. Enjoy."

After I click OK, this pops up:

"Illegal command 3f
CPBase: 0x00556980
CPEnd: 0x005ba960
CPHiWatermark: 0x00060000
CPLoWatermark: 0x00032000
CPReadWriteDistance: 0x00000060
CPWritePointer: 0x005569e0
CPReadPointer: 0x00580080
CPBreakpoint: 0x00000000
bFF_GPReadEnable: true
bFF_BPEnable: false
bFF_GPLinkEnable: false
bFF_Breakpoint: false"

After that I click ok and random stuff happens, sometimes I get the same errors but with some different variables, or the emulation hangs and it happens again shortly after. It's probably because of my old Dolphin version, but maybe not. :\
Thanks again for any help.
 

· Registered
Joined
·
4,727 Posts
If you have a Wii, a SD card, a Wi-Fi point and Homebrew Channel, you can use the Waninkoko's Game Dumper, to dump your games.
Or you can use one of these rare LG Drive to dump games of Wii and GC. Bye.
 

· Registered
Joined
·
520 Posts
You don't have permissions on downloaded copy, you MUST find the way of ripping it. Even if there is no way, it's against forum rules, no matter what.
That´s something that needs to be fully explained, and investigated further. Personally, from my point of view, i don´t see the big deal of downloading something you already have. However, rules are rules, and we should abide by them. They are there for our own safety, they didn´t put the rules there to be d*cks.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top