Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
hi,

i have the pal version of zelda tw but the language in there is english??

How can i change it to German (or other Languages)?:(
in the menus i cant change the language..

Thanks for help. and sorry for my (sometimes) bad english.:hdbash:
 

·
Registered
Joined
·
379 Posts
You need to go to :
Dolphin > Config > Gamecube > System language

and if it doesn't work, you may want to configure it in game's settings, ZTP has a language selection screen in options ;)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
You need to go to :
Dolphin > Config > Gamecube > System language

and if it doesn't work, you may want to configure it in game's settings, ZTP has a language selection screen in options ;)
Ah ok, now it works. thanks!!:):thumb:
I thought the system language is the language of the emulator.. but know i now what is it.:)
 
1 - 3 of 3 Posts
Top