Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi there all you emu-gods!

I just started using ePSXe last weekend and I have been mainly fiddling about with it with Tekken 3 (PAL), It works pretty nice except for the fact that it just freezes when I either beat True Ogre at the end (just as its gonna go onto the video) or when I get beaten (it freezes at the point where it would normally return to the menu, or just as it goes to the continue screen). It doesn't do it 100% of the time but it does a fair amount. Is this a known issue or am I being a spanner somewhere along the line?

I'm using Petes 1.50 Direct3D, and his MIDAS 1.7 audio plugin, and the core ASPI driver (Win98 BTW). I'm also running it off the HD as a BIN.

Any help appreciated

:)
 

·
Registered
Joined
·
526 Posts
thats ure problem dont use the bin use the cd itself .. the bin has reported some crashes with epsxe.... so dont use the bin and use the cd itself...oh one more thing make sure u have ure dma set to short in ure gpu plugin
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Its still doing it goddamnit!
I've always had the short DMA option enabled. But it still freezes in the same way using the CD as it does using the bin file. Its doing my head in.

:eyes:
 

·
Registered
Joined
·
526 Posts
can u go ahead and post ure configs of ure plugins. maybe theres a flaw that we might be able to observe better if u posted the configs.... well im not sure if this is of any help but make sure that frame skip is enabled...if that doesn't work then post ure plugins configs ....see ya ;)
 

·
Registered
Joined
·
8 Posts
I had the same problem and the solution for me was to not pressing any key after killing ogre and true ogre. After that I had no stops. I hope it will work for u to :)
 
1 - 8 of 8 Posts
Top