Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
FF9,legend of Dragoon, Star Ocean 2, Legend of Mana, and lots of square's games. whats this???

used epsxe 1.4,
bios 7502
used pete's plugin (latest) for CDROM&audio&video, and with MOST compatible settings, and not worked!!! worked with other games, but not those games, while i wanted to play those games!!!

plz help

oh, i used a PSX controller on a pc with a direct pad pro.
but even i assigned the keys to my keyboard, it won't work too.

(sigh)
any1 know how?
 

·
I'm?
Joined
·
1,866 Posts
i have that problem too then i found out that i got wrong connection so be sure to double check it now i dont have that problem :D :) is that a dual shock or digital connection? is that problem coz the controller stop responding at some point then function again well ... be specific so we can help you
 

·
Registered
Joined
·
2,441 Posts
does the controller work fine in other games? does it work for your pc games?
if it does, then have you tried hitting F5 to switch between digital and analog?
 

·
playing FGO
Joined
·
10,134 Posts
it's a longshot, but try also using an ntsc bios like 1001.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
It's OK with games like : Megaman X5, Wild9, Contra, and basically EVERY games other than those.

i got a digital pad, and set the driver to digital only.

it also worked in all pc games like NFS : HS, NFS : PU, and emulators like Project64.
but it's not worked with ZSNES.

so far, i can't locate what the problem is. my software environment is always up-to-date.

The problem occurs at the start of the game, so i can't even move the game menu or hit start or everything else. it seems if i use a PFF patch (trainer ones) using pete's cdrom plugin, the pad worked in trainer menus, but when entering the game itself, it 's completely dead (the pad's dead, not the emu).

oh, and i had a friend that has the same problem, and exactly with the same game as i do. our hardware is partially different, but the same problem and condition...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
forgot to submit my h/w list :
Duron 800
256/133
ASUS A7VI-VM
Geforce2MX 400
Sb Live
psx pad with directpadpro driver
HP CD-writer 8200i
Win98 SE

my friend's :
P3-600
128/100
ASUS p3BF
geforce2MX400
sb Live
unknown controller, should be like mine
Creative cdrom 48x
winME

all our software systems are latest (BIOS, drivers, Directx, etc).
we tried many combinations of most plugins, but same result.
 
1 - 7 of 7 Posts
Top