Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello. I'm sure these types of questions are posted a lot. First of all, I love the improvement that Playground had over the 0.9.4, its really amazing and the speedup blew my mind. But I still don't seem to be able to achieve that perfect 60 fps on Super Robot Wars Alpha 3. I was wondering if I could get a little help with it? This is my computer and settings:

Computer: Dell XPSM1530 Windows Vista
Graphics Card: Nvidia GeForce 8600M GT
Processor: Intel(R) Core(TM)2 Duo CPU T5850 @ 2.16GHz 2.17GHz
RAM memory: 3GB

Graphic Settings

Graphics: GSdx 890 (MSVC 15.00 SSSE3) 0.1.14
Resolution:Windowed
Render: Direct 3D10 (hardware)
Shader: Pixel Shader 3.0 (grayed out)
Interlacing: Blend bff
Aspect Ratio: 4:3
Texture filtering is checked

CPU settings:
EERec checked
VU0 checked
VU1 checked
MTGS mode enabled
Limit frame (cause it goes up to 130% speed in regular menus)

All speedhacks except escape hack are checked. The only problem I am really having is a slowdown to 30 frames and sometimes lower when major explosions go off or more flashy attacks are used. Also on the combat map the speed goes down to 60% and stays there most of the time. One other thing I noticed briefly that only happened once was during battle in the background there were small black lines as the asteroids passed by, probably belonging to the moving background elements. But that aside, is there anything else I can do that hasn't already been done to achieve 60 or at least in the 50 range of fps while playing this?

I know you probably get this a lot in the help topic, but thank you for reading it =)
 
1 - 1 of 1 Posts
Top