Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello!
I am trying to figure out what the best configuration for my system is, and I was wondering if someone had any suggestions. I am running the most recent version of ePSXe. The reason I am asking is that everything seems to run really slow! I have been trying to play both Castlevania SOTN and Final Fantasy Tactics to the same results. The Sound is choppy, and the games both run really slow. I fooled around with the config of the plugin some (Petes OpenGL driver 1.76) and have managed to improve both, but it still runs a little slow.

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/SSE/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- R4G4B4A4
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: o
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: off
- Dithering: on
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00001000]

I would think its the game but I get the same results for both that I have tried! I keep fooling with the settings but it starting to feel like i am :hdbash:
Any suggestions on settings?
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ah yes, the GF2mx. what drivers are you using?

anyway, you might want to try turning down the resolution and/or turning off texture filtering.

you might want to go to this as well:

- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4

also, if you arent already, use Eternal 1.41 for sound. are you using ISO or CD?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Lets see.
I am using the most recent drivers off the Nvidia website, just dl them yesterday.
turned off texture filtering to no effect.
I went with the options you specified, and I think it helped a little, but i am still getting this weird choppiness in sound and graphics when ever there is alot going on (kill something big, die, scripted events)
I am running off ISO (thats faster, right?)
Lowering the res. was one of the first things I tried, but it didnt really help either (also, i can barely stand it that low. yuck)

is there something wrong with the GF2mx?? Does it not work well with ePSX or something?

I appreciate you trying to help, any other suggestions (other than kicking the computer until it bleeds . . . ) ?
Thanks!
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
that is a problem--the newest drivers are not intended for such an old graphics card. you might want to revert to like the 29.xx detonators.

gf2mx works fine, i got one a year or so ago and i played FF9 on it a little and it was fine.

what processor do you have and how much RAM? is the choppiness being caused by low FPS, or are the FPS steady (60) and the game is just running like crap?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Hi! are these the drivers you mean?

Windows XP/2000
Version: 29.42
File Size: 8.25 MB
Release Date: June 11, 2002
WHQL Certified

I am running a AMD Duron 1.29ghz
with 512mb RAM

I am not sure about the frame rate, how do I check that?
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
yeah, i think those drivers will be fine, those were the new ones at the time of the GF2mx, if memory serves me.

to see your framerate, press the delete key in game. its the number in the top left corner of the screen.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 · (Edited)
Well. I installed the (old) new driver to no effect. It is still stuttering alot. I did check the frame rate. It is running at 59 pretty well, until it loads, or alot is happening onscreen (big mosters in SOTN) and then it drops to like 20 and bounces between 20 and 30 til its done loading.

Edit: So I went ahead and tried it out with Xenogears and Chrono Cross, and I am still getting the same stuttering issues with dropping frame rate (and Chrono Cross presents its own set of stupidity, but I am not gonna worry about that yet). I am starting to think it can't be the settings, and its obviously not my drivers. What else could it possibly be?!?!?
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
well i hope you properly installed the drivers, you have to uninstall them, use driver cleaner, man graphics card drivers are a huge pain in the ass.

if you're ok with it, you can use Peops software plugin to get that authentic PSX look--and performance.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
ok. I might kick the computer.
I used driver cleaner, closely following the instructions. It made my computer forget I had a nvidia card. I installed the new (old) drivers again. epsxe ran worse than ever. i was stuttering with low framerates even when it wasnt loading. it was terrible.

So I reinstalled the new (new) drivers. The system remembered I have a nvidia. Yay. I downloaded Peops. And while I do see the diffrence ( it was running at like 80 fps at times, but i think i can fix that), it is STILL stuttering whenever something is loading. and I am not even talking about load screens, just when alot is going on ingame.

Any other suggestions?
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
well just turn the FPS limit on and you're good for that. as for the loading problem, it probably relates to RAM or HDD. so defrag your HDD, and try to run minimal programs while you emulate. you have 512mb which is decent, just check your RAM. if you get into any VRAM you're screwed. so close processes you arent using.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top