Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
So i was scanning the forums could not find any one els with this problem sorry if it has already been fixed but my game runs great 60 FPS with the occasional drop to 40 FPS for 5 secs and sound blip but all and all great, but the monsters some times face the wrong way some times my party (tidus vs the big fish in the start of the game) is there a fix for this ? I have the US version of the game ripped from my CD that works fine
 

·
The Master of Disguise
Joined
·
808 Posts
hehehehe, sorry to inform u this, but there is not fix for that particular problem. That little bug is common and should not 'cause any issues, just play the game and forget about the monster facing the wrong way.

That little bug happens really often, nothing u can do about it, it won't make the game crash or anything so pay no attention to it.
 

·
Almost Registered User
Joined
·
14 Posts
Well, I am new here, but about this topic's bug - is it emulation or particular bios/version of the game related? I mean, I played Final Fantasy X a lot (I have over 100 hours now) and I have NEVER had my enemies/my party faced the wrong way - the only bugs I have are:
a) sometimes infinite loops (about once a day if I was to play for 10 hours) - I start the battle/finish off the enemy (happens rarely) and nothing happens - I just make tons of save states, so I just load and it's repaired
b) minor graphics bugs - like some textures not appearing properly - for example Yojimbo - I always see something like ... black big ray of light covering part of him and some screen
c) messed up sphere grid - I mean sometimes when I set the camera actually to this, not other node, then I see some stripes all over the screen. Normally it does nothing - just looks bad, but sometimes when I have someone on certain part of sphere grid ... well ... the game slows down until I go out of it - it only (I think so) hapens on the north-western part of sphere grid (international, standard sphere grid) - you know, the Tidus's part (the end - Quick Hit)
Other than that I only have one minor problem and no, no fiend's asses - the problem - I can't savestate when on the Monster Arena's fight selection screen - sometimes when I savestate, I can load it, but sometimes not (sometimes it just loads black screen, error and here you go).
 

·
The Master of Disguise
Joined
·
808 Posts
The bug where monster are facing the wrong way has nothing to do with BIOS, it is just a bug in the emu. The bug is not major, it actually is rather funny and only happens once in a while. The first time I played the game I didn't have the bug, but the second time it magically happened. I was like wtf when I saw it but just kept playing and laughing.

If u search a bit, u will find some threads regarding that bug, it's been there since version 0.9.2, it's nothing new.

The only bosses which I've seen facing the wrong way while going through the game was that big monster that gets out of the cage when sin is coming and the last battle fighting Jecht/sin.
 
1 - 6 of 6 Posts
Top