Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have a great problem with Chrono Cross.

The game works fine, smoothly, and diddelidandy up to one point.




!SPOILER ALERT!




At the point where lynx steals the dragon tear at the first third of the game through some sneaky mental-transfer deal.



When he starts to levitate and says that love will bleed or something similar, the screen fades to black (as you would have expected by so much drama)), never to be illuminated again.
So this is my problem.

Anyone familiar with this?

I am using pete's openGL, latest version (has worked like a charm), I have an NVIDIA GEFORCE 2 MX card, allthough I doubt that it could be the root to this problem. The game is running from my harddrive.
And yes, I have tried to use the Chrono Cross patch (F7), but it doesn't work.

I seem to be stuck in a dead end. The only possibility would be that the game now continues on disc 2, which I am yet to aquire. It would be somewhat logical; after all, a whole third of the game has passed. But I somehow doubt it.

Feel free to relieve me from this fuzz, I do want to know what is going to happen.

/MrGaidal
 

·
Registered
Joined
·
24 Posts
Discussion Starter #2 (Edited)
Noone?

I am almost sure I saw a post about someone who experienced the same problem as I have, a very long time ago. But of course, I could be wrong.

I'll keep my hopes up, feel free to offer any valuable input. It may be vital.

/mrGaidal
 

·
Registered
Joined
·
2,167 Posts
ummm..no it doesn't continue to disk two (In fact it's barley half way through disk one at that point) Whatrs your video card? what plugin's are you using?? the best I can remember there is an effect that happens at that point...possible the plugin isn't doing it correctly on your card...
 

·
Premium Member
Joined
·
874 Posts
If I remember correctly some users have reported that kind of problem
in a certain CC scene (I've never played CC very long, so I wasn't able to
investigate it yet... but I think Lewpy stated somwhere it's some kind of
main emu GTE bug).

You should first try to use my soft plugin, to get over the problem.

If the soft one has the same problem, you can try to enable the "wireframe"
mode in my ogl plugin, I think some Lewpy Glide users were able to
play that room with the Glide plugin's line mode as well.

Don't forget to disable the wireframe mode after the scene, of course ;)
 
S

·
Guest
Joined
·
0 Posts
The second CD which you have yet to aquire? I am not sure what you mean by this. Is this a legitamite (store bought copy) that you have? If it isn't, then that could be the source of your problems. Also, if it is an illegal copy that you're using, it is not to be talked about here.
sincerely,
sx/amiga
 

·
Registered
Joined
·
50 Posts
hum I think I know what your talking about

this is one of the bending/warping effects that CC does.

the places I know where this takes place is

1. the part your talking about is going to sprigs house/hydra marsh
2. Bend of time
3.lucca house on fire in the past

my screen blacks out with just a few inches at the bottem to se whats going on.

but I turn on FVR so it shows it. yours might be frezzing up at that point or its just waiting for you to respond to text u cant see.

good luck
 
1 - 7 of 7 Posts
Top