Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Okay, I managed to fix the stuttering with XA audio in MDECs using Pete's MIDAS SPU plugin and XA smoothing :) Unfortunately, using this plugin presents a new problem. A lot of the sounds are cut way short :( The best example I can give is BoF IV. The characters grunt or shout in battle as they attack, and it's only a barely recognizable blip of sound. Disabling XA smoothing didn't affect this at all, it only made the XA sound choppy again. Does anyone know any changes that can be made to my settings to avoid this problem?
If not, it seems as if I will have to choose between flawless MDEC sound with poor in-game sound, or the other way around.

Thank you,

Dark-Talon

 

·
Registered
Joined
·
1,247 Posts
Pete's MIDAS plug-in is dead and gone and should be left to rest in its grave. Try some of the other plug-ins available i.e. Iori's, Pete's dsound, or even Null2's aged plug-in.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Time to face the truth..

Well, this bucket of bolts has served me pretty well for the past two years, all things considered, but I think it's time for us to go our seperate ways.. Actually, I think I'll just give this computer to my sister so she doesn't clutter up the new one ;) But all in all, I think I'm just asking too much of this machine and I'm expecting to achieve the impossible--I think the fact that I have one of those room fans pointed at the open case is a great indication that she's seen better days ;)

Anyhow, thanks for the help with trying to improve my emulation.

Dark-Talon
 
1 - 3 of 3 Posts
Top