Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Ok, so I am having trouble getting a good configuration for FF8. When I start the game up, the sound and framerate run smoothly. The video seems to shake/quiver a little bit, but that isn't my problem. When I get to the title screen, the screen appears to be offset. I don't know if this will have any effect later on in the game, so could somebody tell me? I am currently using P.E.Op.S. OpenGL Driver 1.78 with the following configurations:

Plugin: P.E.Op.S. OpenGL Driver 1.1.78
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Mobility Radeon HD 3650
OGL version: 2.1.7415 Release

Resolution/Color:
- 960x720 Window mode
- V-Sync: on
- Keep psx aspect ratio: on

Textures:
- R8G8B8A8
- iFiltering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: on [00000002]
 

·
Banned
Joined
·
35,081 Posts
Untick keep psx aspect ratio.

you need to define the opengl memory value on ATI cards because ATI has pathetic opengl support.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top