Next Generation Emulation banner

1 - 9 of 9 Posts

·
The seeker of perfection
Joined
·
3,628 Posts
Discussion Starter #1
HI, i finally upgraded my internet connection and i have cable right now, what amazing difference, really. One problem though. Lately my downloads have been slowing down and down until is almost as modem. Btw since i uninstalled my normal modem a process called alg.exe appeared. I know is supposedly normal but i didn't appear until i unistalled the modem (after having cable for 1 week).

I have ZoneAlarm as my firewall and i did an online virus scan from Trend Micro and downloaded the latest version of ad-aware and spybot s&d but still ZoneAlarm keeps telling me something is being sent (and received sometimes) even if i'm not loading anything. I know this was not normal when i used to have dial-up and it stopped when i started using my current firewall but right now it's happening again and it seems as something is stealing my bandwith. Any solution?
 

·
Canadian Spaceman
Joined
·
8,767 Posts
Drop zonealarm first off, try sygate. Where are you downloading from?

Edit: Start > Run > cmd > netstat . Use this to check the connections your computer is running.
 

·
Premium Member
Joined
·
12,032 Posts
With a cable modem (i would think dial up too) Your connection will send and recieve packets. Even when i'm not "online" I still am. Having high speed internet means you are connected on the internet as soon as yor computer is on. It's different than dial-up in tha respect as well ;) I don't think anything is stealing your bandwidth, unless you see megabytes being sent away ... Then you may have a problem. :/

So really you shouldn't worry. Maybe try stopping that process "alg.exe" and see what happens. If everything fine still and all your downloads are going fine than you could always get rid of that. Some services and other backround running applications are really useless.

Also try looking that up on google. It will probably have something on that :p
 

·
Registered
Joined
·
608 Posts
Application Layer Gateway service is a component of of Windows OS. It is required if you use a 3rd party firewall or Internet Connection Sharing (ICS) to connect to the internet. Do not end this program in task manager - you will lose all internet connectivity until next restart or login.
http://www.neuber.com/taskmanager/process/alg.exe.html

wondered about that myself ; )
 

·
Premium Member
Joined
·
12,032 Posts
See how great google is :p Okay so don't stop that process ;) heh
 

·
The seeker of perfection
Joined
·
3,628 Posts
Discussion Starter #6 (Edited)
I have read about alg.exe too but everybody says that it will be needed if you use the windows firewall not a third party one (even if microsoft says otherwise). Anyway, finishing it won't let me without internet until next restart (yes, i know, my pc is weird, go figure :lol: )

The problem is that sometimes you can see 3 or 4 MB sent (after 5 minutes on).

Reichfuher, it doesn't matter where i'm dowloading.

I have 3 pages open right now and the neststat tells me about 5 connections. I will close everything and check right now.



OK i just checked.
Without anything open netstat says:

remote adress:

65.61.165.21:http Time_wait
65.61.165.21:http Time_wait
64.59.134.11:http Time_wait
srv01.flaretech.biz:http Time_wait
srv01.flaretech.biz:http Time_wait

I opened one page (google) and then this appeared:

local host:3099 Time_WAIT
local host:3108 Established
local host:3107 Established
216.239.57.99:http Time_Wait
www.google.com:http: Time_Wait
srv01.flaretech.biz:http Time_Wait
srv01.flaretech.biz:http Time_Wait
216.239.57.104:http Established
216.239.57.147:http Established


Is it normal? And why flaretech appears? I don't have spyware (i think) and i searched for it and it's a hosting site.


Just checked again and instead of flaretech reverse.theplanet appears. I did a google search and it seems something steals my bandwith but nobody tells how to get rid of this.
 

·
Administrator
Joined
·
8,200 Posts
flaretech.biz is FlaRes85's hosting website. its his servers. you were probably running a website hosted on his server1. (of course its not google...)

and i also have reverse.theplanet runnin...
 

·
The seeker of perfection
Joined
·
3,628 Posts
Discussion Starter #9
I'm not using BT although Bitspirit is installed. My isp is Cablemás (yes, a company only known in Mexico).

What is strange about flaretech is that all my windows and download manager were closed. Nothing using my connection supposedly.

I downloaded an app. (nsli) that watches all the incoming data and when i turn the modem on (without anything using my download connection) it sys my pc keeps downloading something at 1.1 KB. It's too little but it's constant and it won't stop.
 
1 - 9 of 9 Posts
Top