Next Generation Emulation banner
1 - 3 of 3 Posts

·
Go-player 15 kyu ^^
Joined
·
185 Posts
Discussion Starter · #1 ·
What does this game-fix?
I've heard that you have to enable it if you're using ePSXe 1.5.2 and older...
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
well i've never used it. i heard you have to with Chrono Cross, then again i've never played chrono cross on ePSXe.
 
1 - 3 of 3 Posts
Top