Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter #1
hi,
i have a sound blaster live value.what configuration should i use with null's sound plugins?.for me it is not working fine and sound is choppy.
 
S

·
Guest
Joined
·
0 Posts
I have a Sound Blaster Live sound card as well. The best plugins for me are Pete's Midas and the internal SPU. The only problem w/the internal SPU is that it can have problems w/DD Help if you start and stop ePSXe a lot. Pete's Midas plugin seems to work best w/a faster system. Null2s plugin won't work for me at all.
sincerely,
sx/amiga
 

·
Registered
Joined
·
513 Posts
>what configuration should i use with null's sound plugins
I have a Live! Platinum 5.1 (as well as the original Live Platinum) and both of them work well with the Null2 plugin. I can't tolerate the internal SPU, actually, since it always sounds oddly discordant to me. That's not to say I begrudge the ePSXe team or anything, I just find that for my setup Null2 sounds better.
 
C

·
Guest
Joined
·
0 Posts
The DDHelp errors seem to only effect users with the following:

Win9x/ME
An SB Live!
DX8

It may occur in similiar situations, though...
 

·
Registered
Joined
·
1,808 Posts
Originally posted by CDBuRnOuT
The DDHelp errors seem to only effect users with the following:

Win9x/ME
An SB Live!
DX8

It may occur in similiar situations, though...
Yes I have this problem too when I turn on and off many time of ePSXe.It cash and show this error.
1.Win98
2.SB live!!!
3.DX8
I have it all.Perfect!!!
I hope next release will fix this problem too.
 
S

·
Guest
Joined
·
0 Posts
The DD help bug is being worked on for the next release. Whether or not it will be completely fixed is unknown at this time.
sincerely,
sx/amiga
 
1 - 12 of 12 Posts
Top